Blowout Cards Forums
Summer Sale

Go Back   Blowout Cards Forums > COMMUNITY > Ebay/COMC/Online Selling/Shows/Paypal/Shipping

Ebay/COMC/Online Selling/Shows/Paypal/Shipping Share online or show selling experiences. Ask questions about eBay, Paypal, COMC, shipping, etc...

Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2012, 06:28 PM   #1 (permalink)
Member
 
ebacardi2's Avatar
 
Join Date: Oct 2007
Location: RG3 Country
Posts: 10,719
Default Ebay Issue

Anyone have an issue with getting pics to show up when a search is done. I run a search and about 70% of the pics show up next to the items but alot of pics are not showing up. If I click into the auction then the pic is there but not from the search results page.

Any idea why?
__________________
Collecting: Football-RG3,Alfred Morris Basketball-Kyrie Irving, Bradley Beal Hockey-Ovechkin, Backstrom Baseball-Bryce Harper
"If it says OBO then send me an offer, do not ask me to give you one"
ebacardi2 is offline   Reply With Quote
Old 08-03-2012, 07:03 PM   #2 (permalink)
Member
 
alexlazarevich's Avatar
 
Join Date: Feb 2010
Location: Champaign, Illinois
Posts: 3,300
Default

I see this problem too, but I don't know why it happens. It only seems to happen on 25% of the items I put up for sale, and most of those pics will eventually show up correctly in a search anywhere from 2-10 minutes after I've created the item. Very rarely, say 1 out of 250 items, the picture is corrupted somehow, and I have to edit the item and reload the pic, and then it works. Basically, I don't even try to look at my items in a search until 10 minutes after I've made them. That way most of these pic errors have corrected themselves.

Sorry I don't have any better answer than that, but I can confirm what you are seeing as it happens to me too.
alexlazarevich is offline   Reply With Quote
Old 08-05-2012, 08:23 AM   #3 (permalink)
Approved Group Break Host
 
dthimesch's Avatar
 
Join Date: Aug 2010
Location: Minnesota
Posts: 16,203
Default

I have seen this issue over this past week. Although the issue I am seeing it is in my scheduled listings. When I click on the listing though the pic is there. Have not experienced it with any search results though.
__________________
Twitter: @thedthimesch
Ustream Channel: http://www.ustream.tv/channel/dthimesch
Vaughntv Channel: http://breakers.tv/dthimesch
dthimesch is offline   Reply With Quote
Old 08-05-2012, 08:27 AM   #4 (permalink)
Member
 
monkeymcgee's Avatar
 
Join Date: Apr 2010
Location: VA
Posts: 7,176
Default

Yeah, same here--I had a few that the picture didn't show for over an hour. I was not very happy about that since a large % of views comes from people looking at the newly listed items.
__________________
Non-Sports Sets In Progress
Sons Of Anarchy (172/173) | Breaking Bad: coming soon
Parks & Rec : (29/29 autos & relics - ignoring parallels for now) | LOST: coming soon
monkeymcgee is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
Copyright 2013, Blowout Cards Inc.